Lugaru's Epsilon
Programmer's
Editor

Context:
Epsilon User's Manual and Reference
   . . .
   Command Reference
      abort
      about-epsilon
      align-region
      . . .
      zoom-window
   Variable Reference
      . . .
      normal-gui-cursor
      only-file-extensions
      opsys
      over-mode
      overwrite-cursor
      . . .
   Changing Epsilon
   . . .

Previous   Up    Next
only-file-extensions  Variable Reference   over-mode


Epsilon User's Manual and Reference > Variable Reference >

opsys: variable

Default value: varies

The opsys variable tells which operating system version of Epsilon is running, using the following macros defined in codes.h. OS_DOS, defined as 1, indicates the DOS version or one of the Windows versions is running. (See the is-gui variable to distinguish these.) OS_OS2, defined as 2, indicates the OS/2 version is running. OS_UNIX, defined as 3, indicates the UNIX version is running.

More info:

System Primitives (Primitives)



Previous   Up    Next
only-file-extensions  Variable Reference   over-mode


Lugaru Copyright (C) 1984, 2012 Lugaru Software Ltd. All Rights Reserved.